{"action":"Upgrade augeas to 1.8.1-1 or later.","affected":[{"fixed":"1.8.1-1","introduced":"0"}],"component":"augeas","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.1-1"],"id":"tcs_01M5NCM3YFN4FX4D6KCX41H9GX","modified_at":"2026-09-01T20:03:50.105695709Z","published_at":"2017-08-17T19:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7555","https://security-tracker.debian.org/tracker/CVE-2017-7555"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7555#Debian:14/augeas","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7555"}],"summary":"Augeas versions up to and including 1.8.0 are vulnerable to heap-based buffer overflow due to improper handling of escaped strings. Attacker could send crafted strings that would cause the application"}