{"action":"Upgrade resteasy3.0 to 3.0.26-1 or later.","affected":[{"fixed":"3.0.26-1","introduced":"0"}],"component":"resteasy3.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.26-1"],"id":"tcs_01M5NCM4YR644DF4D0937BQ5ZR","modified_at":"2026-09-01T20:03:50.211730206Z","published_at":"2017-09-13T17:29:00.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7561","https://security-tracker.debian.org/tracker/CVE-2017-7561"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7561#Debian:13/resteasy3.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7561"}],"summary":"Red Hat JBoss EAP version 3.0.7 through before 4.0.0.Beta1 is vulnerable to a server-side cache poisoning or CORS requests in the JAX-RS component resulting in a moderate impact."}