{"action":"Upgrade libsndfile to 1.0.27-2 or later.","affected":[{"fixed":"1.0.27-2","introduced":"0"}],"component":"libsndfile","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.27-2"],"id":"tcs_01M5NCM5SWQ9GV9ZY04WDXYGNP","modified_at":"2026-09-01T20:03:50.216843443Z","published_at":"2017-04-07T20:59:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7585","https://security-tracker.debian.org/tracker/CVE-2017-7585"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7585#Debian:14/libsndfile","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7585"}],"summary":"In libsndfile before 1.0.28, an error in the \"flac_buffer_copy()\" function (flac.c) can be exploited to cause a stack-based buffer overflow via a specially crafted FLAC file."}