{"action":"Upgrade linux to 4.9.25-1 or later.","affected":[{"fixed":"4.9.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.25-1"],"id":"tcs_01M5NCMDPWGS95052571RNRX0J","modified_at":"2026-09-01T20:03:50.256674843Z","published_at":"2017-04-10T14:59:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7616","https://security-tracker.debian.org/tracker/CVE-2017-7616"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7616#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7616"}],"summary":"Incorrect error handling in the set_mempolicy and mbind compat syscalls in mm/mempolicy.c in the Linux kernel through 4.10.9 allows local users to obtain sensitive information from uninitialized stack"}