{"action":"Upgrade asterisk to 1:13.14.1~dfsg-1 or later.","affected":[{"fixed":"1:13.14.1~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.14.1~dfsg-1"],"id":"tcs_01M5NCMDSW6TZ2G7B1MTVSDEF5","modified_at":"2026-09-01T20:03:50.169349163Z","published_at":"2017-04-10T14:59:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7617","https://security-tracker.debian.org/tracker/CVE-2017-7617"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7617","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7617"}],"summary":"Remote code execution can occur in Asterisk Open Source 13.x before 13.14.1 and 14.x before 14.3.1 and Certified Asterisk 13.13 before 13.13-cert3 because of a buffer overflow in a CDR user field, rel"}