{"action":"Upgrade linux to 4.9.25-1 or later.","affected":[{"fixed":"4.9.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.25-1"],"id":"tcs_01M5NCMDXCS7KN3F5YTWJBTG2V","modified_at":"2026-09-01T20:03:50.238954848Z","published_at":"2017-04-10T14:59:00.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7618","https://security-tracker.debian.org/tracker/CVE-2017-7618"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7618","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7618"}],"summary":"crypto/ahash.c in the Linux kernel through 4.10.9 allows attackers to cause a denial of service (API operation calling its own callback, and infinite recursion) by triggering EBUSY on a full queue."}