{"action":"Upgrade linux to 4.9.25-1 or later.","affected":[{"fixed":"4.9.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.25-1"],"id":"tcs_01M5NCMENGP9A30T63EG154F2A","modified_at":"2026-09-01T20:03:50.369543347Z","published_at":"2017-04-18T14:59:00.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7645","https://security-tracker.debian.org/tracker/CVE-2017-7645"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7645#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7645"}],"summary":"The NFSv2/NFSv3 server in the nfsd subsystem in the Linux kernel through 4.10.11 allows remote attackers to cause a denial of service (system crash) via a long RPC reply, related to net/sunrpc/svc.c,"}