{"action":"Upgrade jetty9 to 9.2.25-1 or later.","affected":[{"fixed":"9.2.25-1","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.25-1"],"id":"tcs_01M5NCMHSBV8WZMMPMX0CX8TWN","modified_at":"2026-09-01T20:03:50.352947491Z","published_at":"2018-06-26T16:29:00.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7657","https://security-tracker.debian.org/tracker/CVE-2017-7657"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7657","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7657"}],"summary":"In Eclipse Jetty, versions 9.2.x and older, 9.3.x (all configurations), and 9.4.x (non-default configuration with RFC2616 compliance enabled), transfer-encoding chunks are handled poorly. The chunk le"}