{"action":"Upgrade jetty9 to 9.2.25-1 or later.","affected":[{"fixed":"9.2.25-1","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.2.25-1"],"id":"tcs_01M5NCMJAM5MK0RPSJ8NBT9AA4","modified_at":"2026-09-01T20:03:50.337313531Z","published_at":"2018-06-26T17:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7658","https://security-tracker.debian.org/tracker/CVE-2017-7658"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7658#Debian:14/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7658"}],"summary":"In Eclipse Jetty Server, versions 9.2.x and older, 9.3.x (all non HTTP/1.x configurations), and 9.4.x (all HTTP/1.x configurations), when presented with two content-lengths headers, Jetty ignored the"}