{"action":"Upgrade libsndfile to 1.0.27-2 or later.","affected":[{"fixed":"1.0.27-2","introduced":"0"}],"component":"libsndfile","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.27-2"],"id":"tcs_01M5NCMPSXFWAH1YFSPDY0TFT8","modified_at":"2026-09-01T20:03:50.478602961Z","published_at":"2017-04-12T18:59:00.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7741","https://security-tracker.debian.org/tracker/CVE-2017-7741"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7741","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7741"}],"summary":"In libsndfile before 1.0.28, an error in the \"flac_buffer_copy()\" function (flac.c) can be exploited to cause a segmentation violation (with write memory access) via a specially crafted FLAC file duri"}