{"action":"Upgrade libsndfile to 1.0.27-3 or later.","affected":[{"fixed":"1.0.27-3","introduced":"0"}],"component":"libsndfile","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.27-3"],"id":"tcs_01M5NCMQBPSD3735D0BMD127FH","modified_at":"2026-09-01T20:03:50.402076376Z","published_at":"2017-04-12T18:59:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7742","https://security-tracker.debian.org/tracker/CVE-2017-7742"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7742#Debian:13/libsndfile","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7742"}],"summary":"In libsndfile before 1.0.28, an error in the \"flac_buffer_copy()\" function (flac.c) can be exploited to cause a segmentation violation (with read memory access) via a specially crafted FLAC file durin"}