{"action":"Upgrade libosip2 to 4.1.0-2.1 or later.","affected":[{"fixed":"4.1.0-2.1","introduced":"0"}],"component":"libosip2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.1.0-2.1"],"id":"tcs_01M5NCNHPMKPP556XZPNSSA66X","modified_at":"2026-09-01T20:03:50.581093692Z","published_at":"2017-04-13T16:59:01.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7853","https://security-tracker.debian.org/tracker/CVE-2017-7853"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7853#Debian:14/libosip2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7853"}],"summary":"In libosip2 in GNU oSIP 4.1.0 and 5.0.0, a malformed SIP message can lead to a heap buffer overflow in the msg_osip_body_parse() function defined in osipparser2/osip_message_parse.c, resulting in a re"}