{"action":"Upgrade jbig2dec to 0.13-4.1 or later.","affected":[{"fixed":"0.13-4.1","introduced":"0"}],"component":"jbig2dec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.13-4.1"],"id":"tcs_01M5NCNP7P58ZNGPTRJF2WE9CB","modified_at":"2026-09-01T20:03:50.772661944Z","published_at":"2017-04-17T00:59:00.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7885","https://security-tracker.debian.org/tracker/CVE-2017-7885"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7885","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7885"}],"summary":"Artifex jbig2dec 0.13 has a heap-based buffer over-read leading to denial of service (application crash) or disclosure of sensitive information from process memory, because of an integer overflow in t"}