{"action":"Upgrade linux to 4.9.25-1 or later.","affected":[{"fixed":"4.9.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.25-1"],"id":"tcs_01M5NCNPJF04WBF7YQCJG40FE1","modified_at":"2026-09-01T20:03:50.755368386Z","published_at":"2017-04-17T00:59:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7889","https://security-tracker.debian.org/tracker/CVE-2017-7889"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7889","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7889"}],"summary":"The mm subsystem in the Linux kernel through 3.2 does not properly enforce the CONFIG_STRICT_DEVMEM protection mechanism, which allows local users to read or write to kernel memory locations in the fi"}