{"action":"Upgrade linux to 4.9.25-1 or later.","affected":[{"fixed":"4.9.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.25-1"],"id":"tcs_01M5NCNQZ9P7X45MKTJREF3V2K","modified_at":"2026-09-01T20:03:50.753549695Z","published_at":"2017-04-28T10:59:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7895","https://security-tracker.debian.org/tracker/CVE-2017-7895"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7895#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7895"}],"summary":"The NFSv2 and NFSv3 server implementations in the Linux kernel through 4.10.13 lack certain checks for the end of a buffer, which allows remote attackers to trigger pointer-arithmetic errors or possib"}