{"action":"Upgrade qemu to 1:2.8+dfsg-4 or later.","affected":[{"fixed":"1:2.8+dfsg-4","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.8+dfsg-4"],"id":"tcs_01M5NCNTYH50JTGWZHTHMSKJ7R","modified_at":"2026-09-01T20:03:50.803380898Z","published_at":"2017-07-25T14:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7980","https://security-tracker.debian.org/tracker/CVE-2017-7980"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7980#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7980"}],"summary":"Heap-based buffer overflow in Cirrus CLGD 54xx VGA Emulator in Quick Emulator (Qemu) 2.8 and earlier allows local guest OS users to execute arbitrary code or cause a denial of service (crash) via vect"}