{"action":"Upgrade libplist to 1.12+git+1+e37ca00-0.3 or later.","affected":[{"fixed":"1.12+git+1+e37ca00-0.3","introduced":"0"}],"component":"libplist","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12+git+1+e37ca00-0.3"],"id":"tcs_01M5NCNVCWWDYQNWR4Y4GCZ678","modified_at":"2026-09-01T20:03:50.782771658Z","published_at":"2017-04-20T14:59:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7982","https://security-tracker.debian.org/tracker/CVE-2017-7982"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7982#Debian:14/libplist","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7982"}],"summary":"Integer overflow in the plist_from_bin function in bplist.c in libimobiledevice/libplist before 2017-04-19 allows remote attackers to cause a denial of service (heap-based buffer over-read and applica"}