{"action":"Upgrade linux to 4.9.16-1 or later.","affected":[{"fixed":"4.9.16-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.16-1"],"id":"tcs_01M5NCNYX2HXT56S17YYBZRRHM","modified_at":"2026-09-01T20:03:50.770708562Z","published_at":"2017-04-23T05:59:00.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8066","https://security-tracker.debian.org/tracker/CVE-2017-8066"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8066#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8066"}],"summary":"drivers/net/can/usb/gs_usb.c in the Linux kernel 4.9.x and 4.10.x before 4.10.2 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system c"}