{"action":"Upgrade linux to 4.9.25-1 or later.","affected":[{"fixed":"4.9.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.25-1"],"id":"tcs_01M5NCNZ0H7ESHC9SC1D36HRJG","modified_at":"2026-09-01T20:03:50.746842528Z","published_at":"2017-04-23T05:59:00.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8067","https://security-tracker.debian.org/tracker/CVE-2017-8067"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8067","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8067"}],"summary":"drivers/char/virtio_console.c in the Linux kernel 4.9.x and 4.10.x before 4.10.12 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system"}