{"action":"Upgrade openldap to 2.4.57-r0 or later.","affected":[{"fixed":"2.4.57-r0","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["2.4.57-r0"],"id":"tcs_01M5NCP09DZ791MWK8DG35RPCD","modified_at":"2026-10-26T11:17:55.174432230Z","published_at":"2021-01-26T18:15:56.973Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-36224","https://security.alpinelinux.org/vuln/CVE-2020-36224"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-36224#Alpine:v3.17/openldap","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-36224"}],"summary":"A flaw was discovered in OpenLDAP before 2.4.57 leading to an invalid pointer free and slapd crash in the saslAuthzTo processing, resulting in denial of service."}