{"action":"Upgrade linux to 3.16.2-1 or later.","affected":[{"fixed":"3.16.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.16.2-1"],"id":"tcs_01M5NCP2FCKDMK0510FWB22B4J","modified_at":"2026-09-01T20:03:50.864056329Z","published_at":"2017-04-24T23:59:00.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8106","https://security-tracker.debian.org/tracker/CVE-2017-8106"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8106#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8106"}],"summary":"The handle_invept function in arch/x86/kvm/vmx.c in the Linux kernel 3.12 through 3.15 allows privileged KVM guest OS users to cause a denial of service (NULL pointer dereference and host OS crash) vi"}