{"action":"Upgrade roundcube to 1.2.3+dfsg.1-4 or later.","affected":[{"fixed":"1.2.3+dfsg.1-4","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.3+dfsg.1-4"],"id":"tcs_01M5NCP3CPH51GQ7RY12YRHTKF","modified_at":"2026-09-01T20:03:50.725002294Z","published_at":"2017-04-29T19:59:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8114","https://security-tracker.debian.org/tracker/CVE-2017-8114"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8114#Debian:13/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8114"}],"summary":"Roundcube Webmail allows arbitrary password resets by authenticated users. This affects versions before 1.0.11, 1.1.x before 1.1.9, and 1.2.x before 1.2.5. The problem is caused by an improperly restr"}