{"action":"Upgrade ghostscript to 9.20~dfsg-3.1 or later.","affected":[{"fixed":"9.20~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.20~dfsg-3.1"],"id":"tcs_01M5NCP5NFBQD8FJY858XZ3TJH","modified_at":"2026-09-01T20:03:50.786557445Z","published_at":"2017-04-27T01:59:02.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8291","https://security-tracker.debian.org/tracker/CVE-2017-8291"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8291","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8291"}],"summary":"Artifex Ghostscript through 2017-04-26 allows -dSAFER bypass and remote command execution via .rsdparams type confusion with a \"/OutputFile (%pipe%\" substring in a crafted .eps document that is an inp"}