{"action":"Upgrade wordpress to 4.7.5+dfsg-2 or later.","affected":[{"fixed":"4.7.5+dfsg-2","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.7.5+dfsg-2"],"id":"tcs_01M5NCP6KWGYSDW2BYXM4KEXPG","modified_at":"2026-09-01T20:03:50.806122894Z","published_at":"2017-05-04T14:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8295","https://security-tracker.debian.org/tracker/CVE-2017-8295"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8295#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8295"}],"summary":"WordPress through 4.7.4 relies on the Host HTTP header for a password-reset e-mail message, which makes it easier for remote attackers to reset arbitrary passwords by making a crafted wp-login.php?act"}