{"action":"Upgrade radicale to 1.1.1+20160115-4 or later.","affected":[{"fixed":"1.1.1+20160115-4","introduced":"0"}],"component":"radicale","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.1+20160115-4"],"id":"tcs_01M5NCP9H4PJDMD32DHJJCED5N","modified_at":"2026-09-01T20:03:50.914008016Z","published_at":"2017-04-30T15:59:00.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8342","https://security-tracker.debian.org/tracker/CVE-2017-8342"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8342","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8342"}],"summary":"Radicale before 1.1.2 and 2.x before 2.0.0rc2 is prone to timing oracles and simple brute-force attacks when using the htpasswd authentication method."}