{"action":"Upgrade openldap to 2.4.57-r0 or later.","affected":[{"fixed":"2.4.57-r0","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.4.57-r0"],"id":"tcs_01M5NCPDQFD2K5N11F8ZKXBBG8","modified_at":"2026-10-26T11:17:55.175499429Z","published_at":"2021-01-26T18:15:57.350Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-36230","https://security.alpinelinux.org/vuln/CVE-2020-36230"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-36230#Alpine:v3.20/openldap","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-36230"}],"summary":"A flaw was discovered in OpenLDAP before 2.4.57 leading in an assertion failure in slapd in the X.509 DN parsing in decode.c ber_next_element, resulting in denial of service."}