{"action":"Upgrade linux to 4.9.30-1 or later.","affected":[{"fixed":"4.9.30-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.30-1"],"id":"tcs_01M5NCPTAHVRB4V05DMRW0KN2Q","modified_at":"2026-09-01T20:03:51.082034587Z","published_at":"2017-07-02T17:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8797","https://security-tracker.debian.org/tracker/CVE-2017-8797"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8797#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8797"}],"summary":"The NFSv4 server in the Linux kernel before 4.11.3 does not properly validate the layout type when processing the NFSv4 pNFS GETDEVICEINFO or LAYOUTGET operand in a UDP packet from a remote attacker."}