{"action":"Upgrade miniupnpc to 1.9.20140610-3 or later.","affected":[{"fixed":"1.9.20140610-3","introduced":"0"}],"component":"miniupnpc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.20140610-3"],"id":"tcs_01M5NCPTNG4B12D60HBHSP1K71","modified_at":"2026-09-01T20:03:51.105884695Z","published_at":"2017-05-11T01:29:06.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8798","https://security-tracker.debian.org/tracker/CVE-2017-8798"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8798#Debian:13/miniupnpc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8798"}],"summary":"Integer signedness error in MiniUPnP MiniUPnPc v1.4.20101221 through v2.0 allows remote attackers to cause a denial of service or possibly have unspecified other impact."}