{"action":"Upgrade varnish to 5.2.1-1 or later.","affected":[{"fixed":"5.2.1-1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.1-1"],"id":"tcs_01M5NCPVNQ3NA81AE4PCTVBTXY","modified_at":"2026-09-01T20:03:51.048840347Z","published_at":"2017-11-16T02:29:05.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8807","https://security-tracker.debian.org/tracker/CVE-2017-8807"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8807#Debian:13/varnish","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8807"}],"summary":"vbf_stp_error in bin/varnishd/cache/cache_fetch.c in Varnish HTTP Cache 4.1.x before 4.1.9 and 5.x before 5.2.1 allows remote attackers to obtain sensitive information from process memory because a VF"}