{"action":"Upgrade mediawiki to 1:1.27.4-1 or later.","affected":[{"fixed":"1:1.27.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.27.4-1"],"id":"tcs_01M5NCPWB1YVT3Y43FDBH2CGMD","modified_at":"2026-09-01T20:03:51.197970766Z","published_at":"2017-11-15T08:29:00.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8809","https://security-tracker.debian.org/tracker/CVE-2017-8809"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8809#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8809"}],"summary":"api.php in MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2 has a Reflected File Download vulnerability."}