{"action":"Upgrade mediawiki to 1:1.27.4-1 or later.","affected":[{"fixed":"1:1.27.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.27.4-1"],"id":"tcs_01M5NCPX0EB1Q2T6AN5EX5DZT6","modified_at":"2026-09-01T20:03:51.106861701Z","published_at":"2017-11-15T08:29:00.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8811","https://security-tracker.debian.org/tracker/CVE-2017-8811"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8811#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8811"}],"summary":"The implementation of raw message parameter expansion in MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2 allows HTML mangling attacks."}