{"action":"Upgrade mediawiki to 1:1.27.4-1 or later.","affected":[{"fixed":"1:1.27.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.27.4-1"],"id":"tcs_01M5NCPXEBYB7KC6E249P17KPS","modified_at":"2026-09-01T20:03:51.122959054Z","published_at":"2017-11-15T08:29:00.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8814","https://security-tracker.debian.org/tracker/CVE-2017-8814"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8814","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8814"}],"summary":"The language converter in MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2 allows attackers to replace text inside tags via a rule definition followed by \"a lot of junk.\""}