{"action":"Upgrade curl to 7.57.0-1 or later.","affected":[{"fixed":"7.57.0-1","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.57.0-1"],"id":"tcs_01M5NCPYDXDWD21WEX9J3RSFD1","modified_at":"2026-09-01T20:03:51.155531175Z","published_at":"2017-11-29T18:29:00.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8816","https://security-tracker.debian.org/tracker/CVE-2017-8816"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8816#Debian:14/curl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8816"}],"summary":"The NTLM authentication feature in curl and libcurl before 7.57.0 on 32-bit platforms allows attackers to cause a denial of service (integer overflow and resultant buffer overflow, and application cra"}