{"action":"Upgrade curl to 7.57.0-1 or later.","affected":[{"fixed":"7.57.0-1","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.57.0-1"],"id":"tcs_01M5NCPZ2K8PPWQ1KA03N963GS","modified_at":"2026-09-01T20:03:51.156335642Z","published_at":"2017-11-29T18:29:00.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8818","https://security-tracker.debian.org/tracker/CVE-2017-8818"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8818","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8818"}],"summary":"curl and libcurl before 7.57.0 on 32-bit platforms allow attackers to cause a denial of service (out-of-bounds access and application crash) or possibly have unspecified other impact because too littl"}