{"action":"Upgrade linux to 4.12.6-1 or later.","affected":[{"fixed":"4.12.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.12.6-1"],"id":"tcs_01M5NCQ306WNZ75R1B5PNNHBX2","modified_at":"2026-09-01T20:03:51.254695731Z","published_at":"2017-05-08T06:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8831","https://security-tracker.debian.org/tracker/CVE-2017-8831"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8831#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8831"}],"summary":"The saa7164_bus_get function in drivers/media/pci/saa7164/saa7164-bus.c in the Linux kernel through 4.11.5 allows local users to cause a denial of service (out-of-bounds array access) or possibly have"}