{"action":"Upgrade xen to 4.8.1-1+deb9u1 or later.","affected":[{"fixed":"4.8.1-1+deb9u1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.1-1+deb9u1"],"id":"tcs_01M5NCQ6VE549RG8WADNZ24RE1","modified_at":"2026-09-01T20:03:51.284998140Z","published_at":"2017-05-11T19:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8903","https://security-tracker.debian.org/tracker/CVE-2017-8903"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8903#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8903"}],"summary":"Xen through 4.8.x on 64-bit platforms mishandles page tables after an IRET hypercall, which might allow PV guest OS users to execute arbitrary code on the host OS, aka XSA-213."}