{"action":"Upgrade xen to 4.8.1-1+deb9u1 or later.","affected":[{"fixed":"4.8.1-1+deb9u1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.1-1+deb9u1"],"id":"tcs_01M5NCQ731PMDVB86YCFG3S8T8","modified_at":"2026-09-01T20:03:51.170072089Z","published_at":"2017-05-11T19:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8904","https://security-tracker.debian.org/tracker/CVE-2017-8904"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8904#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8904"}],"summary":"Xen through 4.8.x mishandles the \"contains segment descriptors\" property during GNTTABOP_transfer (aka guest transfer) operations, which might allow PV guest OS users to execute arbitrary code on the"}