{"action":"Upgrade xen to 4.8.0~rc3-1 or later.","affected":[{"fixed":"4.8.0~rc3-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.0~rc3-1"],"id":"tcs_01M5NCQ7GVMMZDWWE2X9QKDV3M","modified_at":"2026-09-01T20:03:51.210122816Z","published_at":"2017-05-11T19:29:00.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8905","https://security-tracker.debian.org/tracker/CVE-2017-8905"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8905#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8905"}],"summary":"Xen through 4.6.x on 64-bit platforms mishandles a failsafe callback, which might allow PV guest OS users to execute arbitrary code on the host OS, aka XSA-215."}