{"action":"Upgrade tnef to 1.4.12-1.2 or later.","affected":[{"fixed":"1.4.12-1.2","introduced":"0"}],"component":"tnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.12-1.2"],"id":"tcs_01M5NCQ87RWAW18QYCP3RE067V","modified_at":"2026-09-01T20:03:51.202908574Z","published_at":"2017-05-12T07:29:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8911","https://security-tracker.debian.org/tracker/CVE-2017-8911"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8911#Debian:14/tnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8911"}],"summary":"An integer underflow has been identified in the unicode_to_utf8() function in tnef 1.4.14. This might lead to invalid write operations, controlled by an attacker."}