{"action":"Upgrade flightgear to 1:2016.4.4+dfsg-3 or later.","affected":[{"fixed":"1:2016.4.4+dfsg-3","introduced":"0"}],"component":"flightgear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2016.4.4+dfsg-3"],"id":"tcs_01M5NCQ8AZTWV09Y6AW3VBQNFD","modified_at":"2026-10-15T18:00:05.372932093Z","published_at":"2017-05-12T19:29:00.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-8921","https://security-tracker.debian.org/tracker/CVE-2017-8921"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-8921","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-8921"}],"summary":"In FlightGear before 2017.2.1, the FGCommand interface allows overwriting any file the user has write access to, but not with arbitrary data: only with the contents of a FlightGear flightplan (XML). A"}