{"action":"Upgrade deluge to 1.3.13+git20161130.48cedf63-3 or later.","affected":[{"fixed":"1.3.13+git20161130.48cedf63-3","introduced":"0"}],"component":"deluge","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.13+git20161130.48cedf63-3"],"id":"tcs_01M5NCQBGQBKCBS04B2NEZGNYB","modified_at":"2026-09-01T20:03:51.292899117Z","published_at":"2017-05-17T19:29:00.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9031","https://security-tracker.debian.org/tracker/CVE-2017-9031"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9031#Debian:14/deluge","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9031"}],"summary":"The WebUI component in Deluge before 1.3.15 contains a directory traversal vulnerability involving a request in which the name of the render file is not associated with any template file."}