{"action":"Upgrade linux to 4.9.30-1 or later.","affected":[{"fixed":"4.9.30-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.30-1"],"id":"tcs_01M5NCQHKVPYZ04EKRB7RVT4FD","modified_at":"2026-09-01T20:03:51.344555365Z","published_at":"2017-05-18T06:29:00.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9059","https://security-tracker.debian.org/tracker/CVE-2017-9059"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9059#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9059"}],"summary":"The NFSv4 implementation in the Linux kernel through 4.11.1 allows local users to cause a denial of service (resource consumption) by leveraging improper channel callback shutdown when unmounting an N"}