{"action":"Upgrade wordpress to 4.7.5+dfsg-1 or later.","affected":[{"fixed":"4.7.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.7.5+dfsg-1"],"id":"tcs_01M5NCQJY74GERFMYWN98NWA6R","modified_at":"2026-09-01T20:02:53.291382846Z","published_at":"2017-05-18T14:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9061","https://security-tracker.debian.org/tracker/CVE-2017-9061"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9061","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9061"}],"summary":"In WordPress before 4.7.5, a cross-site scripting (XSS) vulnerability exists when attempting to upload very large files, because the error message does not properly restrict presentation of the filena"}