{"action":"Upgrade wordpress to 4.7.5+dfsg-1 or later.","affected":[{"fixed":"4.7.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.5+dfsg-1"],"id":"tcs_01M5NCQKHMQT55SZZ0RSNAWCQ4","modified_at":"2026-09-01T20:03:51.498699372Z","published_at":"2017-05-18T14:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9062","https://security-tracker.debian.org/tracker/CVE-2017-9062"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9062#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9062"}],"summary":"In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API."}