{"action":"Upgrade wordpress to 4.7.5+dfsg-1 or later.","affected":[{"fixed":"4.7.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.5+dfsg-1"],"id":"tcs_01M5NCQMVMZ2WYPRWJ530NXT6Z","modified_at":"2026-09-01T20:02:53.271941240Z","published_at":"2017-05-18T14:29:00.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9066","https://security-tracker.debian.org/tracker/CVE-2017-9066"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9066#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9066"}],"summary":"In WordPress before 4.7.5, there is insufficient redirect validation in the HTTP class, leading to SSRF."}