{"action":"Upgrade linux to 4.9.30-1 or later.","affected":[{"fixed":"4.9.30-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.30-1"],"id":"tcs_01M5NCQMZ6SJP36APAKDR7FE6P","modified_at":"2026-09-01T20:02:53.334124168Z","published_at":"2017-05-19T07:29:00.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9074","https://security-tracker.debian.org/tracker/CVE-2017-9074"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9074","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9074"}],"summary":"The IPv6 fragmentation implementation in the Linux kernel through 4.11.1 does not consider that the nexthdr field may be associated with an invalid option, which allows local users to cause a denial o"}