{"action":"Upgrade dropbear to 2016.74-5 or later.","affected":[{"fixed":"2016.74-5","introduced":"0"}],"component":"dropbear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2016.74-5"],"id":"tcs_01M5NCQPDMCJJH760STCE5JXYE","modified_at":"2026-09-01T20:03:51.396307226Z","published_at":"2017-05-19T14:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9078","https://security-tracker.debian.org/tracker/CVE-2017-9078"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9078#Debian:13/dropbear","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9078"}],"summary":"The server in Dropbear before 2017.75 might allow post-authentication root remote code execution because of a double free in cleanup of TCP listeners when the -a option is enabled."}