{"action":"Upgrade nodejs to 14.16.1-r0 or later.","affected":[{"fixed":"14.16.1-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["14.16.1-r0"],"id":"tcs_01M5NCQTY7XMAFY92ERRGMP9SE","modified_at":"2026-10-26T11:17:55.181131113Z","published_at":"2020-11-17T13:15:12.633Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-7774","https://security.alpinelinux.org/vuln/CVE-2020-7774"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-7774#Alpine:v3.14/nodejs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-7774"}],"summary":"The package y18n before 3.2.2, 4.0.1 and 5.0.5, is vulnerable to Prototype Pollution."}