{"action":"Upgrade openexr to 2.2.0-11.1 or later.","affected":[{"fixed":"2.2.0-11.1","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.0-11.1"],"id":"tcs_01M5NCQX7HKJPSVR8EFZCJHT1W","modified_at":"2026-09-01T20:03:51.543784423Z","published_at":"2017-05-21T18:29:00.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9116","https://security-tracker.debian.org/tracker/CVE-2017-9116"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9116#Debian:13/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9116"}],"summary":"In OpenEXR 2.2.0, an invalid read of size 1 in the uncompress function in ImfZip.cpp could cause the application to crash."}