{"action":"Upgrade libytnef to 1.9.3-1 or later.","affected":[{"fixed":"1.9.3-1","introduced":"0"}],"component":"libytnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.3-1"],"id":"tcs_01M5NCR2HMMHTTSC9EG22Q4W3D","modified_at":"2026-09-01T20:03:05.340218460Z","published_at":"2017-05-22T18:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-9146","https://security-tracker.debian.org/tracker/CVE-2017-9146"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-9146#Debian:14/libytnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-9146"}],"summary":"The TNEFFillMapi function in lib/ytnef.c in libytnef in ytnef through 1.9.2 does not ensure a nonzero count value before a certain memory allocation, which allows remote attackers to cause a denial of"}